Resolved
Degraded performance of our API

Started
September 02, 2021 at 9:56 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
  • Resolved
    September 02, 2021 at 10:57 PM

    At this time, there is no further customer impact, and we'll be closing out this incident.

  • Monitoring
    September 02, 2021 at 10:13 PM

    We've added additional server capacity and have successfully brought our response times within normal range. We're actively monitoring our response times to ensure our service has stabilized.

  • Identified
    September 02, 2021 at 9:59 PM

    We've added additional server capacity and have successfully brought our response times within normal range. We're actively monitoring our response times to ensure our service has stabilized.

  • Investigating
    September 02, 2021 at 9:56 PM

    We're experiencing heavy load, and our response times have spiked. We're actively looking into this and will provide updates as we triage.