Resolved
Platform API Degregation

Started
November 01, 2021 at 10:10 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
API
  • Resolved
    November 01, 2021 at 11:38 PM

    We've resolved the incident.

  • Investigating
    November 01, 2021 at 10:10 PM

    We are currently investigating this incident.