Completed
Maintenance Downtime

Status
Resolved after about 1 hour
Started
February 03, 2022 at 4:00 AM
Completed
February 03, 2022 at 5:09 AM
Affects
API
Dashboard
Mobile App
  • Completed
    February 03, 2022 at 5:08 AM

    Maintenance has completed successfully.

  • In progress
    February 03, 2022 at 4:48 AM

    Maintenance is now in progress. We expect to be down 1-2 hours.

  • Planned
    February 03, 2022 at 4:00 AM

    We are planning for a scheduled maintenance during that time.