Maintenance Downtime

Completed
Scheduled for March 11, 2022 at 4:00 AM – 5:26 AM

Affects

Dashboard
Mobile App
API
Updates
  • Completed
    March 11, 2022 at 5:26 AM
    Completed
    March 11, 2022 at 5:26 AM

    Maintenance has completed successfully.

  • In progress
    March 11, 2022 at 4:00 AM
    In progress
    March 11, 2022 at 4:00 AM

    Maintenance is now in progress

  • Planned
    March 11, 2022 at 4:00 AM
    Planned
    March 11, 2022 at 4:00 AM

    We are planning for scheduled maintenance during this time. Interruptions in the ServiceBell service should be expected.