Completed
Maintenance Downtime

Status
Resolved after about 1 hour
Started
April 01, 2022 at 3:00 AM
Completed
April 01, 2022 at 3:47 AM
Affects
API
Dashboard
Mobile App
  • Completed
    April 01, 2022 at 3:47 AM

    Maintenance has completed successfully.

  • In progress
    April 01, 2022 at 3:00 AM

    Maintenance is now in progress

  • Planned
    April 01, 2022 at 3:00 AM

    We are planning for scheduled maintenance during this time. ServiceBell functionality may be down or degraded.