Completed
Maintenance Downtime

Status
Resolved after 35 minutes
Started
May 05, 2022 at 3:00 AM
Completed
May 05, 2022 at 3:35 AM
Affects
API
Dashboard
Mobile App
  • Completed
    May 05, 2022 at 3:35 AM

    Maintenance has completed successfully.

  • In progress
    May 05, 2022 at 3:00 AM

    Maintenance is now in progress

  • Planned
    May 05, 2022 at 3:00 AM

    We are planning for a scheduled maintenance during that time.