Completed
Maintenance Downtime

Status
Resolved after about 2 hours
Started
August 17, 2022 at 5:00 AM
Completed
August 17, 2022 at 7:00 AM
Affects
API
Dashboard
Mobile App
  • Completed
    August 17, 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    August 17, 2022 at 5:01 AM

    Maintenance is now in progress.

  • Planned
    August 17, 2022 at 5:00 AM

    We are planning for a scheduled maintenance during this time. ServiceBell will not be available until maintenance has completed.