Completed
Maintenance Downtime

Status
Resolved after 38 minutes
Started
August 26, 2022 at 3:30 AM
Completed
August 26, 2022 at 4:08 AM
Affects
API
Dashboard
Mobile App
  • Completed
    August 26, 2022 at 4:07 AM

    Maintenance has completed successfully.

  • In progress
    August 26, 2022 at 3:30 AM

    Maintenance is now in progress

  • Planned
    August 26, 2022 at 3:30 AM

    We are planning for a scheduled maintenance during that time.