Resolved
Degraded Performance

Started
October 17, 2022 at 3:54 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
Dashboard
Mobile App
  • Resolved
    October 17, 2022 at 4:57 PM

    We just resolved the issue!

  • Identified
    October 17, 2022 at 3:54 PM

    We are continuing to work on a fix for this incident.