Maintenance Downtime

Completed
Scheduled for January 27, 2023 at 3:08 AM – February 01, 2023 at 5:42 AM

Affects

Dashboard
Mobile App
API
Updates
  • Completed
    February 01, 2023 at 5:42 AM
    Completed
    February 01, 2023 at 5:42 AM

    Maintenance has completed successfully.

  • In progress
    January 27, 2023 at 3:10 AM
    In progress
    January 27, 2023 at 3:10 AM

    Maintenance is now in progress.

  • Planned
    January 27, 2023 at 3:08 AM
    Planned
    January 27, 2023 at 3:08 AM

    We are planning for a scheduled maintenance during this time. The API and Dashboard will be unavailable to all users.